netapp 7-mode filer

I have had my unix machine added to the root trusted host list however whenever I mount the file system it tells me the dir/file does not exist if I cd down to sshd and try and create the stor2rrd fold it tells me I cannot write to the read-only file system. I changed the mount to mount -o rw array:/ mnt        still no good any ideas?


  • is that exported properly on the storage? proper IP?

    Like in this manual example:
    7mode> exportfs
      /vol/vol0 -sec=sys,rw,root=,nosuid

  • here is what I see in the root list mine is the first Ip.

    /vol/vol0       -sec=sys,ro,rw=,root=                                                                                                             19:,nosuid
  • have your tried to put IP into root list?
  • it was in the root list needs to be in rw also
  • it looks to be working but arrays are getting this msg now:
    SSH client (SSH-2.0-OpenSSH_7.4) from sent unsupported channel request (10, env).

    any ideas?
  • found it fixed it
Sign In or Register to comment.