Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Recent Activity

  • pullium and dslawek joined.
    Welcome Aboard!
    February 15
  • ldavis99 and donjoh joined.
    Welcome Aboard!
    February 11
  • luduing and Gustavo joined.
    Welcome Aboard!
    February 7
  • hamid joined.
    Welcome Aboard!
    February 5
  • tsysan joined.
    Welcome Aboard!
    February 4
  • pnguyen and arvin joined.
    Welcome Aboard!
    January 31
  • Dinus and andyfsimon joined.
    Welcome Aboard!
    January 30
  • sushanth joined.
    Welcome Aboard!
    January 21
  • jackchin and Micallef joined.
    Welcome Aboard!
    January 15
  • RobertoYerga joined.
    Welcome Aboard!
    January 14
  • Nati joined.
    Welcome Aboard!
    January 12
  • philp joined.
    Welcome Aboard!
    January 4
  • ialexandrino and pnota joined.
    Welcome Aboard!
    December 2018
  • Junior2kan joined.
    Welcome Aboard!
    December 2018
  • Welcome Aboard!
    December 2018
  • bck joined.
    Welcome Aboard!
    December 2018
  • mahulikar joined.
    Welcome Aboard!
    December 2018
  • I'm using lpar2rrd 5.07 on IBM AIX 7.1.5 since april this year and also do VMware monitoring as a POC.
    Since 15 November I cannot connect to the vCenter server anymore with the connect.pl

    lpar2rrd@host:/home/lpar2rrd/lpar2rrd/vmware-lib/apps > connect.pl --url https://vcenterhost-fqdn/sdk/vimService --username $VI_USERNAME --password $VI_PASSWORD
    Server version unavailable at 'https://vcenterhost-fqdn:443/sdk/vimService.wsdl' at /home/lpar2rrd/lpar2rrd/vmware-lib/apps/..//VMware/VICommon.pm line 734.

    In internet explorer and firefox I can browse to vcenterserver-fqdn:443/sdk/vimService.wsdl and I'm getting the output.

    Checked all requirement more than once, but cannot get it to work again.
    Despite reading the forum suggestions still no success.
    lpar server now AIX 7.1.5
    vCenter appliance 5.5U3
    Perl version 5.8.8
    vSphere perl SDK 6.5

    Someone having a suggestion to get it to work again?

    November 2018
    • riemensc
      riemensc
      fixed it by modifying the PERL5LIB path
  • michal_kocis and Robert joined.
    Welcome Aboard!
    December 2018
  • riemensc joined.
    Welcome Aboard!
    November 2018
  • KTE and Pete joined.
    Welcome Aboard!
    November 2018
  • ChiefGeek, roki and JiriB joined.
    Welcome Aboard!
    November 2018
  • jan_dvorak joined.
    Welcome Aboard!
    November 2018
  • jihampl, mota, Elix and Ahmedk joined.
    Welcome Aboard!
    November 2018
  • monead joined.
    Welcome Aboard!
    November 2018
  • amirjahn and audifilm joined.
    Welcome Aboard!
    November 2018
  • Welcome Aboard!
    November 2018
  • shift72 and bccicone joined.
    Welcome Aboard!
    October 2018
  • Welcome Aboard!
    October 2018
  • Welcome Aboard!
    October 2018