adding new san brocade API authorisation NOK

Hi All, 

Added quiet a lot brocade san switch but a few bunch of them fails the API .
I am confused because I used the same method as the rest of the switch and those ones are failing . I guess it is not a firewall issue since the UDP test is OK.

The only error in the error.log is 
Mon Oct 19 07:05:07 2020: File not exist /data/stor2rrd/etc/web_config/alerting.cfg: No such file or directory/data/stor2rrd/bin/Xor : No such file or directory

sanperf out just showing this error 
Operation "ne": no method found,
        left argument in overloaded package JSON::PP::Boolean,
        right argument has no overloaded magic at /data/stor2rrd/bin/ line 175.

API host network connection: UDP connection to x.x.x.x:161 is OK
Crontab test: OK

API authorization: NOK
Mon Oct 19 10:56:13 2020: Got Timeout querying x.x.x.x:161 with public for sysName. /data/stor2rrd/bin/ : 
/usr/bin/snmpwalk -v 2c -c public x.x.x.x
SNMP version  : 2c (default)
Port          : 161 (default)
Timeout       : 5 seconds
Community     : public


  • Same error for me on Xormon. These switches are working on stor2rrd with same settings. I'm trying to move to XorMon and got this error. This stops migration.
Sign In or Register to comment.