Errors after UNITY upgrade to 5.0.3


After UNITY storage array upgrade to version 5.0.3 I encountered following errors:

RRDp::create read error : /home/stor2rrd/stor2rrd/data/unity/NODE/ve D11.rrd : rrdtool read died in SIG ALRM:  at /home/stor2rrd/stor2rrd/bin/ line 65. : Is a directory
create_rrd err : unable to create /home/stor2rrd/stor2rrd/data/unity/NODE/ve D11.rrd (filesystem is full?) at /home/stor2rrd/stor2rrd/bin/ line 42191 : Is a directory

Filesystem certainly is not full.

And when I try to do ls on NODE folder I am getting following:

ls -l /home/stor2rrd/stor2rrd/data/unity/NODE/
ls: cannot access /home/stor2rrd/stor2rrd/data/unity/NODE/spb.rrd: Permission denied
ls: cannot access /home/stor2rrd/stor2rrd/data/unity/NODE/spa.rrd: Permission denied
total 0
-????????? ? ? ? ?            ? spa.rrd
-????????? ? ? ? ?            ? spb.rrd

I tried to delete and re-create particular folder, but eventually getting the same error.



  • Forget to mention - I am on stor2rrd version 2.81
  • Hi,

    Send us logs. 
    Note a short problem description in the text field of the upload form.

    cd /home/stor2rrd/stor2rrd # or where is your STOR2RRD working dir
    tar cvhf logs.tar logs tmp/*txt
    gzip -9 logs.tar

    Send us logs.tar.gz via
Sign In or Register to comment.