New Poolsize will not shown


we extend the G1*00 by a lot of TB. But Stor2rrd (latest version) dosent show the new sizes. 
Should that no be automatic somehow? 



  • Hi,

    Does above help?

  • Hi,

    all of them are allowed (CU Range 00:**). Problem, i cant send data of this 2 systems because they are restricted. Will double check that. 


  • I find a problem, but did not find the part in Troubleshooting. 

    Looks like my command devices are not owned by stor2rrd. Im pretty sure i have read the troubleshooting sometimes bevor....but i cant find it anymore. How can i be safe that cmd-devs are owned by stor32rrd after a reboot?
  • OK, Thanks. Unfotunatly store2rrd is on that group, but it cant start the horms. "Cant attach"....

    Unfortunaltly 2....i cant upload failure. Have to try arround. 

  • BTW latest stor2rrd version support VSPG REST ASPI as replacement of CCI, just newer storage models, you can try it

  • Hexxer
    edited December 2020
    Just a question from my Linux Guy. 

    USE_OLD_IOCT is correct (from your failure site)? Its not a typo? Hitachi talks USE_OLD_IOCTL in the HowTos. 

    touch /HORCM/etc/USE_OLD_IOCT
    We use G1500, non of the Rest-Api Hardware :(
  • you right, it should be USE_OLD_IOCTL, I just adjusted docu

  • Thanks!

    I know, its not possible without logs. We cant get it to work again. After a reboot user stor2rrd cant start horcm-instance. We have worked through the manual twice, everything looks ok. Every normal user can start horcm - stor2rrd cant. "failed to start" with a logs found why.


  • Just a question pls. We get it to work with user "stor2rrd". But all other admin cant work with raidcom. Do you have an idea how we can get that to work or is that a typical Raidcom limitation. 
    We startet it as "stor2rrd"m it running. 
  • Hi,

    it is a problem, only stor2rrd user can access it.
    It is under stor2rrd to avoid necessity of having root access for stor2rrd tool.

    we do not know how to configure it to allow more users might work with, any kind of group permission could work.

    Usually CCI is dedicated to stor2rrd, other users use other machines with CCI to work with.

  • Hi,
    I have solved it with a parallel instance. 
    As an example. 
    horcm100.conf with all the normal stuff 
    horcm500 .conf has only the cmd devices as in horcm100 and stor2rrd can start them. Horcm100 starts every other user with sudo. Both run, both can work. 
Sign In or Register to comment.