Data collections stopped on the server

Hi:

For whatever reason, data collection from all clients stopped as of 11:47am, yesterday morning (Sept. 18th).
When trying to manually send the data from a client, I'm getting:

Agent send     : not sending data this time (act_time=1505828393, last_send_time=1505828221, next_time=1505828521, rando             m=2)

Now, here is a wrinkle: I didn't realize that the collection stopped and I've upgraded the  server to v5.01 today (Sept. 19th) - agents still at version 4.95.

There is enough space in the filesystem on the server, so the problem is not that.

Any thoughts?

Comments

  • Send us logs pls. Note a short problem description in the text field of the upload form.
    
    cd /home/lpar2rrd/lpar2rrd                # or where is your LPAR2RRD working dir
    tar cvhf logs.tar logs etc tmp/*txt *.out 
    gzip -9 logs.tar
    
    Send us logs.tar.gz via https://upload.lpar2rrd.com

  • logs uploaded. Thank you very much.
  • just posting a solution from the user, looks like a strorage issue, there was this in storage logs:

    $ tail logs/error.log-VSPG_400
    [EX_ENAUTH] Authentication failed with User
    [Cause ]:Authentication for using the RAID has failed with User name or Password.
    [Action]:Please confirm if User name or Password are correct, or confirm expiration date.
    raidcom: [EX_ENAUTH] Authentication failed with User

    -->

    yes user created , and it was showing perfectly and all of sudden graph generation stop and .rrd file was old not updating.

    today i disable and enable monitoring at storage level and its started updating.





  • All good: the problem was with permissions/ownership at the link level inside ../data/ directory. Once I've corrected that, everything started to work.


    Please close this ticket.

  • edited October 9
    Thank you, that you wrote here the sollution of the problem. Because I have the similar problem now
Sign In or Register to comment.