Operation "ne": no method found


I tried to integrate our Openshift into lpar2rrd.

When I run the load_openshift.sh I get the following error:

Operation "ne": no method found,
        left argument in overloaded package JSON::PP::Boolean,
        right argument has no overloaded magic at /home/lpar2rrd/lpar2rrd/bin/Kubernetes.pm line 193.
malformed JSON string, neither tag, array, object, number, string or atom, at character offset 0 (before "(end of string)") at /home/lpar2rrd/lpar2rrd/bin/openshift-background.pl line 98.

I am at Version 7.21 running RHEL.

Someone else with the same problem?


  • Hi,  

    please send us logs:  

    Note a short problem description in the text field of the upload form.  
    cd /home/lpar2rrd/lpar2rrd  # or where is your LPAR2RRD working dir  
    tar cvhf logs.tar logs tmp/*txt tmp/*json data/Openshift/*json data/Openshift/conf/*json
    gzip -9 logs.tar  
    Send us logs.tar.gz via https://upload.lpar2rrd.com

  • Hi Matej

    logs are uploaded.

  • Hi, 

    I sent you a patch to email from the upload form. 
Sign In or Register to comment.